栏目导航: 首页 > 漏洞预警 > 数据库类 > 内容

Oracle WebLogic Server 远程安全漏洞(CVE-2014-4210)

www.hx99.net    时间: 2014-07-21    阅读: 次     整理: 华西安全网

 发布日期:2014-07-16
更新日期:2014-07-16

受影响系统:

Oracle WebLogic Server 10.3.6.0
Oracle WebLogic Server 10.0.2.0

描述:


BUGTRAQ  ID: 68629
CVE(CAN) ID: CVE-2014-4210

Oracle Weblogic Server是应用程序服务器。

Oracle Weblogic Server组件的实现上存在远程安全漏洞,此漏洞可通过HTTP协议利用,未经身份验证的远程攻击者可利用此漏洞影响受影响组件的机密性。该漏洞的影响版本包括:10.0.2.0, 10.3.6.0 

<*来源:Oracle
  
  链接:http://www.oracle.com/technetwork/topics/security/cpujul2014-1972956.html
*>

建议:


厂商补丁:

Oracle
------
Oracle已经为此发布了一个安全公告(cpujul2014-1972956)以及相应补丁:
cpujul2014-1972956:Oracle Critical Patch Update Advisory - July 2014
链接:http://www.oracle.com/technetwork/topics/security/cpujul2014-1972956.html

本文来源:华西安全网[http://www.hx99.net]
发表评论】【告诉QQ好友】【错误报告】【加入收藏】【关闭