栏目导航: 首页 > 漏洞预警 > Windows > 内容

Microsoft Windows Telnet服务缓冲区溢出漏洞(CVE-2015-0014)(MS15-002)

www.hx99.net    时间: 2015-01-20    阅读: 次     整理: 华西安全网

发布日期:2015-01-13
更新日期:2015-01-14

受影响系统:
Microsoft Windows Vista
Microsoft Windows Storage Server 2003
Microsoft Windows Server 2012
Microsoft Windows Server 2008
Microsoft Windows Server 2003
Microsoft Windows 8.1
Microsoft Windows 8
Microsoft Windows 7
描述:
BUGTRAQ  ID: 71968
CVE(CAN) ID: CVE-2015-0014

Windows是一款由美国微软公司开发的窗口化操作系统。

Windows Telnet 服务中存在缓冲区溢出漏洞,可能允许远程执行代码。当 Telnet 服务未正确验证用户输入时,会导致该漏洞。攻击者通过将经过特殊设计的 telnet 数据包发送到 Windows Server 来利用此漏洞,如果成功的话,便可以在服务器上运行任意代码。

<*来源:Daiyuu Nobor
        Christopher Hiroshi Higuchi SMITH
 
  链接:http://secunia.com/advisories/61580/
        https://technet.microsoft.com/en-us/library/security/MS15-002
*>

建议:
厂商补丁:

Microsoft
---------
Microsoft已经为此发布了一个安全公告(MS15-002)以及相应补丁:
MS15-002:Vulnerability in Windows Telnet Service Could Allow Remote Code Execution  (3020393)
链接:https://technet.microsoft.com/en-us/library/security/MS15-002

本文来源:华西安全网[http://www.hx99.net]
发表评论】【告诉QQ好友】【错误报告】【加入收藏】【关闭